Willkommen, Gast
Benutzername Passwort: Angemeldet bleiben:

Passwords not working....
(1 Leser) (1) Gast
  • Seite:
  • 1
  • 2

THEMA: Passwords not working....

Passwords not working.... 7 Jahre, 10 Monate her #1

  • mattscrivo
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
  • Karma: 0
Hi, I was using the beta version 1.5.9 on my Joomla 1.5.7 website with legacy mode turned on. The plugin worked great for the past 6 months and now it stopped working.

I tried uninstalling the old version and installing the latest but I have the same problem.

The site is www.boundlessmanagement.com and the page is "Agent Center" and password "agentforms". It displays the password form fine but when the password is entered it simply reloads the form.

Any help would be greatly appreciated.

Thank you,

matt

Passwords not working.... 7 Jahre, 10 Monate her #2

  • mattscrivo
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
  • Karma: 0
Hi, I was using the beta version 1.5.9 on my Joomla 1.5.7 website with legacy mode turned on. The plugin worked great for the past 6 months and now it stopped working.

I tried uninstalling the old version and installing the latest but I have the same problem.

The site is www.boundlessmanagement.com and the page is "Agent Center" and password "agentforms". It displays the password form fine but when the password is entered it simply reloads the form.

Any help would be greatly appreciated.

Thank you,

matt

Passwords not working.... 7 Jahre, 10 Monate her #3

  • progandy
  • OFFLINE
  • Administrator
  • Beiträge: 79
  • Karma: 0
Hi,
I just updated the Plugin with a message on wrong password. I'd like to know if the message appears. If it does not appear, there should be an error with the POST-variable I think.

ProgAndy

Passwords not working.... 7 Jahre, 10 Monate her #4

  • mattscrivo
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
  • Karma: 0
Hello,

Thank you for your quick response. I am not getting a wrong password error. The page simply reloads with the form. I have tried using both the general password as well as the article password with the same results.

Any suggestions on a POST-variable fix? I am actually fine with a hard coded password as all I need is the one password.

Thank you again for your help and a great plugin!

Thank you,

matt

Passwords not working.... 7 Jahre, 10 Monate her #5

  • progandy
  • OFFLINE
  • Administrator
  • Beiträge: 79
  • Karma: 0
Hello,
I renamed the password-field and implemented JRequest instead of $_POST. I hope this will fix your problems, I don't know what else to do. Please download v1.6.4 and try it.

ProgAndy

Passwords not working.... 7 Jahre, 10 Monate her #6

  • mattscrivo
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 5
  • Karma: 0
Hi,

Thanks, I just tried v1.6.4 with no luck. However, In the process I uninstalled v1.6.2 and reloaded my content and the password form still appeared. I cleared my cache and it is still there.....I must have another instance running somewhere.

I am still looking for it but so far I have not found it....

matt
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.11 Sekunden